22 June 2010

Ultrasn0w Officially Unlocks iOS 4 for iPhone 3G, iPhone 3GS

Ultrasn0w now supports iOS 4. The infamous iPhone Dev Team has confirmed that ultrasn0w version 0.9.3 can effectively unlock iOS 4 for iPhone 3G and iPhone 3GS handsets, allowing early adopters to choose any operator’s services, on top of those partnering with Apple (such as AT&T in the US).

The iPhone Dev Team announced the feat on its Twitter stream. ultrasn0w 0.9.3 works with all basebands from 04.26.08 through 05.13.04, according to the release notes: “iPhone DevTeam’s 3G and 3GS software unlock, now with added PwnApple. Compatible with basebands 04.26.08, 05.11.07, 05.12.01 and 05.13.04! Thanks to @sherif_hashim and @Oranav for contributing baseband crashes.”

No comments:

Amazon Deals